《霸王控盘线》已破解! - 指标公式 - 创幻论坛 - 中国最好的股票论坛

我心永恒

收藏于 : 2021-03-04 11:44   被转藏 : 1       转藏到我的文章库

[飞狐] 《霸王控盘线》已破解!

{霸王控盘线--【附图】11}{◎至尊波段控盘系列}
{N 20  1   999, P 2  0.1  10}
DRAWTEXT(BARPOS=SYSPARAM(2),SYSPARAM(4),'股海神偷'),colorFF;
Y4:=STRCMP(USERNAME,'天生赢家')<>0 AND STRCMP(USERNAME,'wjp')<>0;
FO:=OPEN;
FH:=HIGH;
FL:=LOW;
FC:=CLOSE;
KK:=IF(FC>=FO AND (FC>=REF(FC,1) OR REF(FC,1)>=REF(FO,1)),1,IF(FC<FO AND (FC<REF(FO,1) OR REF(FC,1)<REF(FO,1)),-1,0));
FCFO:=FC-FO;
KKS1:=KK=1 AND FC>=FO OR KK=1 AND FC<FO;
FOFC:=FO-FC;
KKS2:=KK<=0 AND FC>=FO OR KK<=0 AND FC<FO;
STDS:=STD(CLOSE,N);
D:=(FO+FC)/2;
今转:=IF(KK=1,MIN(FC,FO),IF(KK=-1,MAX(FC,FO),IF(REF(KK,1)=1,MIN(FC,FO),IF(REF(KK,1)=-1,MAX(FC,FO),(FC+FO)/2))));
HL:=EMA(HIGH,5);
LL:=EMA(LOW,5);
CH:=CROSS(CLOSE,HL);
CL:=-CROSS(LL,CLOSE);
TF:=IF(CH,CH,IF(CROSS(LL,CLOSE),CL,0));
UD:=REF(TF,BARSLAST(TF));
霸王控盘线:=IF(UD>0,LL,HL);
PARTLINE(1,霸王控盘线),LINETHICK2,colorFFFF;
PARTLINE(UD=1 AND REF(UD,1)=1,LL),LINETHICK4,colorFF;
PARTLINE(UD=-1 AND REF(UD,1)=-1,HL),LINETHICK4,colorFF00;
VAR111:=UD=-1 AND REF(UD,1)=-1;
VAR112:=(CLOSE+HIGH+LOW)/3;
VAR113:=EMA(VAR112,10);
VAR114:=REF(VAR113,1);
VAR115:=VAR113-VAR114;
VAR331:=(HHV(INDEXH,21)-INDEXC)/(HHV(INDEXH,21)-LLV(INDEXL,21))*100-10;
VAR332:=(INDEXC-LLV(INDEXL,21))/(HHV(INDEXH,21)-LLV(INDEXL,21))*100;
VAR3331:=SMA(VAR332,13,8);
VAR333:=SMA(VAR3331,13,8);
M8:=EMA(CLOSE,8);
M13:=EMA(M8,13);
VAR1:=EMA(M13,62);
VAR2:=(CLOSE+HIGH+LOW)/3;
VAR3:=EMA(VAR2,10);
VAR4:=REF(VAR3,1);
VAR5:=(REF(HIGH,1)+REF(LOW,1))/2;
VAR6:=MA(CLOSE,17)+2*STD(CLOSE,17);
VAR7:=REF(CLOSE,1);
VAR8:=(SMA(MAX(CLOSE-VAR7,0),7,1))/(SMA(ABS(CLOSE-VAR7),7,1))*100;
VAR9:=CROSS(69,VAR8);
VARA:=FILTER(VAR9,4);
VARB:=(2*CLOSE+HIGH+LOW)/4;
VARC:=LLV(LOW,34);
VARD:=HHV(HIGH,34);
VARE:=EMA((VARB-VAR1)/(VAR5-VAR1)*100,7);
VARF:=EMA(0.667*REF(VARE,1)+0.333*VARE,5);
VAR10:=MA(CLOSE,80)-MA(CLOSE,10)/3;
VAR11:=REF(CLOSE,1);
VAR12:=(SMA(MAX(CLOSE-VAR11,0),N,1))/(SMA(ABS(CLOSE-VAR11),N,1))*100;
EXPLAINEX(1,'大盘健康指数:',VAR333,3,2),colorFF;
EXPLAIN(NOT(VAR111) AND VAR115>0,'关注大盘健康指数\n\n  如大盘健康指数大于45,则稳定持有该股,可达30%仓位。\n\n  如果大盘健康指数低于45,则建议只可10%仓位介入。'),colorFF;
EXPLAIN(VAR111 AND VAR115>0 AND REF(VAR115>0,1),'关注大盘健康指数\n\n  如大盘健康指数大于45,由于个股盘中面临调整压力,建议减仓一半。 如果大盘健康指数低于45,则建议持仓资金离场观望,\n\n友情提示:空仓也是一种交易 保证资金安全是第一位。'),colorFFFF00;
EXPLAIN(NOT(VAR111) AND NOT(VAR115>0),'关注大盘健康指数\n\n  如大盘健康指数大于45,由于个股风险,建议减仓一半。\n\n  如果大盘健康指数低于45,则建议资金离场观望,\n\n友情提示:空仓也是一种交易 保证资金安全是第一位。'),colorFFFF00;
EXPLAIN(VAR111 AND VAR115<0,'关注大盘健康指数\n\n  如大盘健康指数在45以下浮动,市场目前状态属于弱市盘整区域,个股操作风险正在累积,建议逢高平仓出局。\n\n 如大盘健康指数在50以上浮动,整体市场目前状态属于强势区域,但个股操作有风险,寻找【霸王控盘线】和【霸王黄金线】均为红色的个股交易。\n\n友情提示:在大盘强势状态下,交易个股品种安全系数最高。'),colorFF00;
EXPLAIN(VAR111 AND VAR115>0 AND REF(VAR115<0,1),'  如果没有仓位建议不参与操作,等待【霸王控盘线】和【霸王黄金线】 同时翻红,可进场交易。'),colorFFFF00;
EXPLAIN(CROSS(79,VAR12),'\n\n  【霸王黄金线】发出<控制仓位>指令,请交易者严格执行'),colorFF;
GRR:COST(50)*0.98,LINETHICK2,colorFFFF;
文章点评
相关文章
我心永恒 关注

文章收藏:2639

TA的最新收藏
藏友最新收藏
好网角移动端
好网角APP
手机一键收藏