通达信最牛主力进出利器主力监控指标公式

藏家660 关注

收藏于 : 2021-10-14 12:35   被转藏 : 2       转藏到我的文章库

N1:=9;N2:=5;
 MTM:=C-REF(C,1);
主力轨迹:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),COLORWHITE;
 MAZL:MA(主力轨迹,N2),COLORYELLOW;
 VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
 VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
 VAR3:=EMA(VAR2,10);
 VAR4:=LLV(LOW,33);
 VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
 STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLOR000055;
 STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.6,0 ),COLOR000077;
 STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.1,0 ),COLOR000099;
 STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1.5,0 ),COLOR0000BB;
 STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.9,0 ),COLOR0000DD;
 STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.3,0 ),COLOR0000FF;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLOR000079,NODRAW;
 STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLOR000079;
 STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.6,0),COLOR000093;
 STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.1,0),COLOR0000C6;
 STICKLINE(VAR5<REF(VAR5,1),0,VAR5,1.5,0),COLOR4A4AFF;
 STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.9,0),COLOR7D7DFF;
 STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.3,0),COLORAAAAFF;
 VAR21:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MIN(HIGH-VAR1,0),10,1);
 VAR31:=EMA(VAR21,10);
 VAR41:=HHV(HIGH,33);
 VAR51:=EMA(IF(HIGH>=VAR41,VAR31,0),3);
主力拉高:IF(VAR51<REF(VAR51,1),VAR51,0),COLORYELLOW,NODRAW;
 STICKLINE(VAR51<REF(VAR51,1),0,VAR51,3,0),COLOR005555;
 STICKLINE(VAR51<REF(VAR51,1),0,VAR51,2.6,0),COLOR007777;
 STICKLINE(VAR51<REF(VAR51,1),0,VAR51,2.1,0),COLOR009999;
 STICKLINE(VAR51<REF(VAR51,1),0,VAR51,1.5,0),COLOR11BBBB;
 STICKLINE(VAR51<REF(VAR51,1),0,VAR51,0.9,0),COLOR33DDDD;
 STICKLINE(VAR51<REF(VAR51,1),0,VAR51,0.3,0),COLOR55FFFF;
出货:IF(VAR51>REF(VAR51,1),VAR51,0),COLORCYAN,NODRAW;
 STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0 ),COLORCYAN;
 STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0),COLOR555555;
 STICKLINE(VAR51>REF(VAR51,1),0,VAR51,2.6,0),COLOR777777;
 STICKLINE(VAR51>REF(VAR51,1),0,VAR51,2.1,0),COLOR999999;
 STICKLINE(VAR51>REF(VAR51,1),0,VAR51,1.5,0),COLORBBBBBB;
 STICKLINE(VAR51>REF(VAR51,1),0,VAR51,0.9,0),COLORDDDDDD;
 STICKLINE(VAR51>REF(VAR51,1),0,VAR51,0.3,0),COLORFFFFFF;
文章点评
相关文章
藏家660 关注

文章收藏:1

TA的最新收藏
藏友最新收藏
好网角移动端
好网角APP
手机一键收藏