通达信鱼网钓饵主图指标公式

海阔天空 关注

收藏于 : 2019-10-15 23:14   被转藏 : 1       转藏到我的文章库

鱼网钓饵主图指标公式

来源:Internet,编辑:股旁网,2016-07-27

鱼1:=EMA((CLOSE+LOW+HIGH)/3, 3);
VAR1:=EMA(CLOSE, 26);
钓1:=(VAR1+2*STD(CLOSE, 26)+VAR1+2*STD(CLOSE, 49))/2;
VAR2:=EMA(CLOSE, 26);
VAR3:=VAR2+2*STD(CLOSE, 9);
VAR4:=VAR2+2*STD(CLOSE, 12);
VAR5:=VAR2+2*STD(CLOSE, 17);
VAR6:=VAR2+2*STD(CLOSE, 21);
VAR7:=VAR2+2*STD(CLOSE, 26);
VAR8:=VAR2+2*STD(CLOSE, 34);
VAR9:=VAR2+2*STD(CLOSE, 50);
VAR10:=ABS(EMA(CLOSE, 100)-EMA(CLOSE, 10))/EMA((CLOSE+LOW+HIGH)/3, 3)*CLOSE*2+EMA((CLOSE+LOW+HIGH)/3, 3);
VAR11:=ABS(EMA(CLOSE, 100)-EMA(CLOSE, 10))/EMA((CLOSE+LOW+HIGH)/3, 3)*CLOSE+EMA((CLOSE+LOW+HIGH)/3, 3);
海底1:=EMA(EMA((CLOSE+LOW+HIGH)/3, 3), 26)*0.880;
超跌区:IF(LOW<海底1 ,LOW,LOW-1 ),POINTDOT,LINETHICK7,COLORYELLOW;LOW-1,POINTDOT,LINETHICK7,COLOR000000;
超涨区:IF(HIGH>钓1 ,HIGH,HIGH+1 ),POINTDOT,LINETHICK7,COLOR00FF00;HIGH+1,POINTDOT,LINETHICK7,COLOR000000;
鱼:鱼1,COLORWHITE,LINETHICK2;
钓:钓1,LINETHICK2, COLORRED;
饵:VAR10,LINETHICK2, COLORYELLOW;
网:EMA(CLOSE, 10), COLORGREEN;
海底:海底1,LINETHICK5, COLORFFBB44;
EMA(CLOSE, 14), COLOR00FE00;
EMA(CLOSE, 21), COLOR00ED00;
EMA(CLOSE, 30), COLOR00EC00;
EMA(CLOSE, 49), COLOR00CA00;
EMA(CLOSE, 70), COLOR00C900;
EMA(CLOSE, 100), COLOR00B800;
EMA(CLOSE, 150), COLOR00B700;

 

 阅读原文全部内容>> 
收藏来源链接:http://www.360doc.com/content/...
文章点评
相关文章
海阔天空 关注

文章收藏:3968

TA的最新收藏
藏友最新收藏
好网角移动端
好网角APP
手机一键收藏